Lunes, Octubre 26, 2020

Buscar en el sitio:

Boletin de Seguridad de Adobe (APSB12-01)

El martes 10 Enero 2012 Adobe publicó un boletín de seguridad liberando una actualización de Adobe Reader y Acrobat.

Esta actualización corrige un total de 6 vulnerabilidades críticas. Estas vulnerabilidades podrían provocar una caída en el sistema afectado y potencialmente permitir al atacante tomar control del mismo.

Las CVEs asociadas son las siguientes: CVE-2011-2462, CVE-2011-4369, CVE-2011-4370, CVE-2011-4371, CVE-2011-4372, CVE-2011-4373

Versiones de software afectadas:
  • Adobe Reader X (10.1.1) y versiones 10.x anteriores para Windows y Macintosh.
  • Adobe Reader 9.4.7 y versiones 9.x anteriores para Windows.
  • Adobe Reader 9.4.6 y versiones 9.x anteriores para Macintosh.
  • Adobe Acrobat X (10.1.1) y versiones 10.x anteriores para Windows y Macintosh
  • Adobe Acrobat 9.4.7 y versiones 9.x anteriores para Windows.
  • Adobe Acrobat 9.4.6 y versiones 9.x anteriores para Macintosh.

Adobe recomienda:
  • A los usuarios de Adobe Reader X (10.1.1) y versiones 10.x anteriores para Windows y Macintosh, actualizar a Adobe Reader X (10.1.2).
  • A los usuarios de Adobe Reader 9.4.7 y versiones anteriores para Windows y Macintosh, actualizar a Adobe Reader 9.5.
  • A los usuarios de Adobe Acrobat X (10.1.1) y versiones 10.x anteriores para Windows y Macintosh, actualizar a Adobe Acrobat X (10.1.2).
  • A los usuarios de Adobe Acrobat 9.4.7 y versiones anteriores para Windows y Macintosh, actualizar a Adobe Acrobat 9.5.

Las actualizaciones publicadas pueden descargarse vía "Help -> Check for updates", o bien consultando las direcciones de descarga en el Boletín de Seguridad de Adobe (Anexo). Dada la gravedad de las vulnerabilidades se recomienda la actualización de éstas aplicaciones con la mayor brevedad posible.

Como buena práctica se sugiere realizar la actualización sobre una muestra de equipos (considerando todos los sistemas operativos disponibles en su red), para verificar que las actualizaciones no afectan de manera negativa su operación.

Más información:

Adobe - Security Advisory for Adobe Reader and Acrobat
http://www.adobe.com/support/security/bulletins/apsb12-01.html


Horacio Serna, CISSP
Esta dirección electrónica esta protegida contra spambots. Es necesario activar Javascript para visualizarla
VITESSE Networks
Síguenos en Facebook   Síguenos en Twitter